Running Outdated Drupal? You Need to PATCH NOW!

avatar

by

on

Are you using outdated Drupal version for your website? Your website is open to hackers now!

Everyone is calling it Drupalgeddon2!

Here is the big news, Drupal recently found a major security vulnerability in their older versions. They have decided to release an URGENT security update, even though the 7.x, 8.3.x & 8.4.x are no longer supported now.

The security vulnerability might give hackers access to your data and can take away your control from the website.

Focusing on these issues, Drupal introduced an urgent security patch to address a highly critical security vulnerability. The designated flaws CVE-2018-7600 was found in the software’s core, and affects the older versions. Drupal produced patches for their older versions of its latest software – 7.x, 8.3.x, and 8.4.x. This will save you from database updates and quickly update without the possible side effects of a minor version update.

What to do next if you are using Drupal 7.x, 8.3.x & 8.4.x.?

Get hold of your developer and get the security release implemented immediately!

 

DO NOT PUT IT ON YOUR TODO LIST. GET IT DONE NOW.

 

The community has been expressing concerns over security in outdated versions and this is just the first wave. After you are done with the security release, plan on migrating the website to the latest version.

Safety is the choice you make!

Connect with our Drupal security expert now

You can read more about the official security release here