Running Outdated Drupal? You Need to PATCH NOW!

Are you using outdated Drupal version for your website? Your website is open to hackers now! Everyone¬†is calling it Drupalgeddon2! Here is the big news, Drupal recently found a major security vulnerability in their older versions. They have decided to release an URGENT security update, even though the 7.x, 8.3.x & 8.4.x are no longer …

Running Outdated Drupal? You Need to PATCH NOW! Read More »